03300 885 250

Technical Infrastructure Status

We believe in full transparency, everything you see here is 100% live.
This announcement has been resolved, no further updates are expected.
Drupal version 7 vulnerable to compromise. Update REQUIRED.
*IMPORTANT* - Drupal version 7 vulnerable to compromise. Update REQUIRED.

If you have Drupal version 7 installed on your website you need to take immediate action, otherwise your website could be compromised and defaced, deleted, used to send spam or launch attacks against others.

Drupal is a Content Management System (CMS) similar to Wordpress, which many people have installed to manage their websites. It isn't installed by default, so if you're not familiar with it, then it's likely you do not have it installed.

You can check if you have Drupal by visiting http:///?q=user - if this shows a login screen, then you have Drupal. If not, then you're in the clear and you can ignore this message.

If you have Drupal installed, you need to check the version. Look for a file called "CHANGELOG.txt" in your public_html directory (also check any add-on domains' directories). The first line of this file should tell you what version is installed - e.g. "Drupal 7.28, 2014-05-08"

If the line shows "Drupal 6." - then you do NOT need to update it.
If the line shows "Drupal 7." - then you DO need to update it.

Drupal versions 7.00 through to 7.31 are vulnerable to attack. Only the latest version 7.32 is safe.

If you have installed Drupal through Softaculous (via cPanel) then you can visit the Softaculous panel in cPanel to install an update.
Otherwise, for help on updating Drupal, please see this URL : https://www.drupal.org/node/1223018
If you have a web developer, ask for their help in updating.

Please raise a ticket with us if you have difficulties in performing the updates.
Updated by Chris Yates on 16th Oct 2014 @ 13:29pm